Cookies Concent
Incident Report for PopIt Snack
Resolved
Creating 2FA Policy and updating cookies concents as mandatory policy for users.
Posted Nov 12, 2021 - 22:09 WIB
Identified
Cookies concent might appear to users and all the audiences.
Posted Nov 12, 2021 - 18:46 WIB
Investigating
Due global privacy regulations, some of our services might delay. We are fixing the cookies concent in order to implement Multi-Factor Authentication (MFA) Policy and SNI ISO/IEC 27001.
Posted Nov 12, 2021 - 18:44 WIB